如何进行k线合并处理指标

同花顺k线图中如何删除指标叠加

点击K线,右键-指标公式-选择是-出来一个对话框,把叠加前面的对号去掉,就可以了

如何将2根K线合并一根,或将1天地K线分为2根,多谢了。

设置就可以了。
以通达信为例,在工具中找到系统设置,然后选择设置一,在多分钟K线中填入120,多日线填入2,就可以作到了。
如果想任意改动的话,博易大师证券版是最方便的。个人看法。

如何把指标放在k线图上

主图公式才能加在k线上,比如下面这个就是一个主图公式,你试着加入公式看看.演示图片下面网址里有.
短线连接和支撑压力(通达信)
DRAWLINE(H>REF(H,1),HIGH,L<REF(L,1),L,0),COLORGREEN;
DRAWLINE(L<REF(L,1),LOW,H>REF(H,1),H,0),COLORRED;
N:=5;
TY:=H;
AA:=REF(TY,N)=HHV(TY,2*N+1);
BB:=FILTER(AA,N);
CC:=BACKSET(BB,N+1);
HD10:=FILTER(CC,N);
AA1:=REF(TY,N)=LLV(TY,2*N+1);
BB1:=FILTER(AA1,N);
CC1:=BACKSET(BB1,N+1);
LD10:=FILTER(CC1,N);
A:=REF(H,BARSLAST(HD10));
B:=REF(L,BARSLAST(LD10));
T10:=BARSLAST(HD10) AND BARSLAST(LD10) AND NOT(LD10);
STICKLINE(T10,A,A,9,0),COLORRED,LINETHICK2;
STICKLINE(T10,B,B,9,0),COLORGREEN,LINETHICK2;

求通达信连阴、连阳K线合并处理主图(如图)

一个普通公式还定向求助,网上就有自己找吧

怎么把不同股票的k线图合并到一个图表里,用什么软件或网站能轻易做到?

分裂看就行了

求通达信连阴、连阳K线合并处理主图(如图)

一个普通公式还定向求助,网上就有自己找吧